WordPress had been having some troubles with hackers recently because of a minor vulnerability in their security. This loophole allowed attackers access to WordPress blogs, database information, and password hashes. At Einstein's Eyes, our hosting clients also encountered this problem; we have troubleshot the issue to the vulnerability in WordPress' systems. Several other users also noticed the break security and WordPress has now resolved the issue in the new version, WordPress 3.5.1. If you still have problems with your account, however, please contact us at Einstein's Eyes and we'll work to resolve your issue.

Lucy Vo

Posted by Lucy Vo

About Lucy Vo

View all posts by Lucy Vo

This entry was posted in Einstein's Eyes, Did You Know